April 20, 2021

How to Fix Outdated WooCommerce Templates Error: WordPress Guide

Are you fetching Outdated copies of WooCommerce templates errors? then you are in right place. outdated Woocommerce template is a common error that most WooCommerce faces.

It’s not going to break your website but still, it is highly recommended to fix it. In this blog, we provide step by step guide on how to fix it.

How to fix outdated Woocommerce templates error WordPress

Step1: Go to your hosting File Manager (in this tutorial we are using Hostinger Hosting)

Step2: Enter “public_html” from the selected domain.

Step3: Now, go to your WordPress dashboard

Step4: Go to Woocommerece then click on status. Scroll down and you will see the error.

Step5: Find the destination of the error path. (Its look like rttheme19/woocommerce/cart/mini-cart.php)

Step6: Now Download the Woocommerce plugin from wordpress.org or click here

Step7: Go to file manager and Backup your file (If anything happens you can restore it)

Step8: Go to “wp-content”

Step9: Go to the theme and double click the theme name to enter

Step10: Find Woocommerce and double click it to enter

Step11: Open the cart folder and you will see the error file

Step12: Now extract the woo-commerce plugin that you downloaded

Step13: Go template folder

Step14: Open cart folder

Step15: Copy the “mini-cart.php” file and past it into your hosting file

Step16: Reload your WordPress dashboard and the error fixed.

That was the step-by-step process of how you can solve Outdated WooCommerce Templates Error.

visit: How to transfer Blogger Bog To another Google account

Information Blog , ,
Cart